What are the system requirements for Shopkick? Last Updated: Aug 14, 2017 10:48AM PDT

Here at Shopkick, we try to support as many devices and operating systems as we can; over time, however, we become unable to support all previous versions of a phone or operating system.

For iPhone, we are currently able to support the iPhone 5 or newer, and the iPod Touch 5th generation or higher as well as the iPad 3rd generation or higher -- if and only if they are running iOS 9 or above.  If you have one of these devices and are unable to run Shopkick, you need to update your iOS: http://support.apple.com/kb/HT4623.

For Android, we are currently only able to support devices running version 4.4 or later of the Android operating system, and we unfortunately don't yet support Android tablets.  If you are unable to run Shopkick, you may need to update your operating system:
1. Press the “Menu” button, represented by four horizontal lines, the word “Menu” or four small squares, and select “Settings.”
2. Scroll down and select “About Phone.”
3. Tap on “System Updates” and your phone automatically checks for new software. If there’s no new software to be downloaded, you’ll see a message confirming you are fully updated.
4. Press “Install Now” if there is new software available. The update will download and your phone will restart.

If you receive an error saying that your device is incompatible when you attempt to download or use Shopkick, it is because our program unfortunately cannot run properly on your device.  We are very sorry to those whose devices are not supported; we really hope you'll be able to re-join us in the future!